Description

WARNING! Using external JavaScript can open your program to security vulnerabilities. Use with care!

HTML5 or a JavaScript module required to use this extension.

This extension simply allows you to run external javascript via a gamemaker function. Two functions are included in this extension, js_executem (Modern implementation) or js_executel (Legacy implementation). The modern implementation is far faster but I have been told that it may have issues on some older browsers, so the legacy implementation (Which is slower) has also been implemented.

End User Licence Agreement (EULA).

Required Modules

HTML5 Export

Age Rating: 4+

Version

GMS1 - Version 1.0.0. Published March 11, 2015

Loading, please wait

Package contents

Loading, please wait

What is the issue?

Loading, please wait

Back to Top